# Excel 2016 - Introduction

## Table of Contents

The Quick Access Toolbar ................................................................. 4  
To Add Commands to the Quick Access Toolbar .................................... 4

The Ribbon ......................................................................................... 5

Hide and Unhide the Ribbon ................................................................. 5

Backstage View ................................................................................ 5

Document Views .................................................................................. 5

  Normal View .................................................................................... 6
  Page Layout View ........................................................................... 6
  Page Break Preview ......................................................................... 6

Entering Data ....................................................................................... 6

  Edit and enter data in a worksheet .................................................. 6

Format Cells ....................................................................................... 6

Shortcut Menu & Quick Access Menu .................................................... 7

Merge Cells ......................................................................................... 8

Alignment ......................................................................................... 8

Wrapping Text ................................................................................... 8

Adjusting Column Width and Row Height ............................................. 8

  Auto-Adjust ................................................................................... 8
  Click and Drag ................................................................................ 9
  From the Ribbon .......................................................................... 9

Inserting and Deleting Rows and Columns ........................................... 9

Hide and Unhide Columns and Rows ................................................... 10

  Short Cut Menu ........................................................................... 10
  From the Ribbon ........................................................................ 10

Cutting, Copying, Pasting, And Moving Data ....................................... 11

  Cutting ......................................................................................... 11
  Copying ....................................................................................... 12
  Pasting ....................................................................................... 12

Undo & Redo (Possible The Two Most Used Buttons!) ............................ 13

Find and Replace ............................................................................... 13

Comments ......................................................................................... 14
Microsoft Excel 2016 is usually thought of as just a spreadsheet program, but it has so many other options and can be used very similar to a database. Tables and charts can be created with data contained in the spreadsheet and it has over 400 built-in functions for analytical purposes along with over 200 tools with various other features.

Open Excel

The initial screen presented will give options.
Select **Blank workbook** from the list of templates and designs. Here is a quick introduction to the pieces of Excel.

The Quick Access Toolbar
Located just above the Ribbon, the Quick Access toolbar provides quick access to common commands no matter which tab is selected. By default, it shows the Save, Undo, and Repeat commands. More commands can be added.

**To Add Commands to the Quick Access Toolbar**
1. Click the drop-down arrow to the right of the Quick Access toolbar.
2. Select the command from the drop-down menu. To choose from more commands, select More Commands.
3. The command will be added to the Quick Access toolbar.
The Ribbon
Excel uses a tabbed Ribbon system instead of traditional menus. The Ribbon contains multiple tabs, each with several groups of commands. Each tab will be used to perform the most common tasks in Word.

Hide and Unhide the Ribbon
The Ribbon is designed to respond to whatever task is selected. However, the Ribbon can be hidden.

1. Click the Ribbon Display Options arrow in the upper-right corner of the Ribbon.
2. Select the desired option

Pressing the Control-F1 buttons can also be used to hide and unhide the ribbon.

Backstage View
Backstage view gives various options for saving, opening a file, printing, and sharing documents. To get to the Backstage view, select File from the Ribbon.

Document Views
Excel has a variety of viewing options that change how the document is displayed. The view options are Normal View, Page Layout Mode, or Page Break Preview.
Normal View
Normal view shows the main worksheet without things like the header and footer areas. It is the view in which most work is completed. The focus in Normal View is on the worksheet itself, its formulas and workings, rather than how it will look on a printed page.

Page Layout View
Page Layout view gives an instant view of how printed Excel pages will look. It will include items such as headers and footers and breaks between each page.

Page Break Preview
Page Break Preview worksheet view that shows worksheet data at a reduced magnification with the page numbers displayed in large light type and the page breaks shown by heavy lines between the columns and rows of the worksheet.

Entering Data
It is time to start entering data. Start with a blank worksheet.

Edit and enter data in a worksheet
First enter data in the cells on the worksheet. Then, adjust the data so that it is displayed as needed.

Enter the data

1. Click a cell, and then type in data.
2. Press ENTER or TAB to move to the next cell. *(Tip: To enter data on a new line in a cell, enter a line break by pressing ALT+ENTER.)*
3. To enter a series of data, such as days, months, or progressive numbers, type the starting value in a cell, and then in the next cell type a value to establish a pattern.

For example, for the series 1, 2, 3, 4, 5..., type 1 and 2 in the first two cells.

Select the cells that contain the starting values, and then drag the fill handle across the range that you want to fill (Autofill).

*Tip: To fill in increasing order, drag down or to the right. To fill in decreasing order, drag up or to the left.*

Format Cells
By applying different number formats, Excel can display numbers as percentages, dates, currency, and so on. For example, if working on a quarterly budget, use the Currency number format to show monetary values.

Here is how you do it:

1. Select the cells to format.
2. From the Home tab in the Number group, click the expansion arrow next to Number (or just press CTRL + 1).
3. In the **Category** list, click the format to use, and then adjust settings, if necessary. For example, if using the Currency format, a different currency symbol can be selected, show more or fewer decimal places, or change the way negative numbers are displayed.

Check out the status bar for quick reference information.

*If Microsoft Excel displays ###### in a cell after applying a number format to it, the cell is not wide enough to display the data. To expand the column width, double-click the right boundary of the column that contains the cells with the ###### error. This automatically resizes the column to fit the number. Dragging the right boundary until the columns are the size that you want will also accomplish the same task.*

**Shortcut Menu & Quick Access Menu**

Excel offers a quick way to access many options for formatting the data and the cell(s).

The shortcut menu offers a variety of options for formatting the cell, as well as the data in the cell. The Quick Access menu is for formatting the text in the cell. Access them by selecting the cell(s) and then right-clicking the mouse.
Merge Cells
At times, there may be a need to combine cells, also known as merging.

1. Highlight the cells to merge together.
2. From the Home tab in the Alignment group, select the "Merge & Center" option.

There are a few options within "Merge & Center" as well as the option to Unmerge.

Alignment
The data in the cells can be aligned, just like text in Word can be aligned: left, center, right, and justified. Cells with letters are almost always automatically left justified in a cell; while cells with all numbers are automatically aligned to the right. Text can also be aligned vertically. Changes to the alignment can be applied to a cell or a group of cells.

1. Highlight the cell(s) to adjust.
2. In the Alignment group of the Home tab of the ribbon, select the preferred options.

Wrapping Text
Depending on the amount of text in a cell, a cell could end up really long or information is cut off when viewing. To remedy this, the Wrap Text option is available.

1. Select the cell to wrap text.
2. In the Alignment group of the Home tab on the ribbon, select the "Wrap Text" option.

Adjusting Column Width and Row Height
Excel allows column width and row height of cells to be adjusted in a few ways.

Auto-Adjust
1. Place the mouse pointer on the line by the letter or number of the cell to make adjust until a double-sided arrow is displayed.
2. Double-click the mouse

Click and Drag

Columns
1. Place the mouse pointer on the line by the letter of the cell to make wider or narrower until a double-sided arrow is displayed.
2. Drag to desired width.

Rows
1. Place the mouse pointer on the line near the number of the cell to make thicker or narrower until a double-sided arrow is displayed.
2. Drag to desired height.

From the Ribbon
1. Select the column or row that needs adjusting
2. Select Format from the Cells group on the Home tab of the ribbon
3. Specify the column width or row height

Inserting and Deleting Rows and Columns
At times rows or columns will need to be inserted into the spreadsheet.

To insert a column
1. Select the letter of the column to the right of where to insert the column.
2. Right-click for the shortcut menu.
3. Select Insert.
To delete a column
1. Select the column to delete.
2. **Right-click** for the shortcut menu.
3. Select **Delete**.

To insert a row
1. Select the number of the row below where a row should be inserted.
2. **Right-click** for the shortcut menu.
3. Select **Insert**.

To delete a row
1. Select the row to delete.
2. **Right-click** for the shortcut menu.
3. Select **Delete**.

**Hide and Unhide Columns and Rows**

There may be times when working on a document that certain columns or rows are not needed; however, the information should not be deleted. Excel offers the option to hide data for that instance and offers a couple of ways to do that using the shortcut menu, as well as an option within the Ribbon.

**Short Cut Menu**

*Hide Information*
To hide a column or row
1. Select the column or row.
2. **Right-click**.
3. Select **Hide**.
Unhide Information

To unhide a row or column that has been hidden

1. Select the columns or rows that surround the hidden column or row
2. **Right-click.**
3. Select **Unhide.**

From the Ribbon

1. Select the column or row to hide or unhide.
2. Select **Format** in the **Cells** group on the **Home** tab.
3. Select **Hide & Unhide.** A variety of options will display to choose from.

Cutting, Copying, Pasting, And Moving Data

Data may need to be moved or copied from time to time. Excel offers a variety of ways to move data.

**Cutting**

Cutting moves data from one location on the spreadsheet to another. There are three options to “cut” data: the Ribbon, shortcut menu, and a keyboard shortcut. To get started, select the data to “cut,” then use one of the following three options.

**Ribbon**

![Ribbon](image)

**Short Cut Menu**

![Short Cut Menu](image)

**Keyboard Shortcut**

- **Control+X**
Copying
Copying will duplicate the data from one or more cells to another location in the spreadsheet. There are three options to copy data: the Ribbon, shortcut menu, and a keyboard shortcut. To get started, select the data to copy, then use one of the following three options.

### Ribbon

- **Cut**
- **Copy**
- **Paste**

### Short Cut Menu

- **Cut**
- **Copy**
- **Paste Special**

### Keyboard Shortcut

- **Control+C**

Pasting
Once data has been cut or copied, it can be pasted to a new location in the spreadsheet. Just like with Cut and Copy, Excel gives you three options for pasting as well. Be aware, that any existing data is the cell(s) that are being pasted into will be replaced with the new data.

### Ribbon

- **Paste**

### Short Cut Menu

- **Paste Special**

### Keyboard Shortcut

- **Control+V**

Inserting Cut or Copied Data
Excel offers the option to insert cut or copied data without pasting over data. This option can be accessed from the shortcut menu after selecting the data to be cut or copied and right-clicking on the selection. This will place the cut or copied data to the left or above the location selected to insert (just like when adding columns and rows).

Moving
Data can also be moved from one location to another by using the mouse. Be aware that if you move data to a cell that already has data in it, the original data in the cell will be replaced with the data being moved.

1. Select the cell(s) to move.
2. Go to the edge of the selected cell(s) until a four-way arrow appears.
3. Hold the left mouse button down.
4. Drag the information to where it should go.
If there is data in the destination, Excel will warn that the information will be replaced and request confirmation of the move.

**Undo & Redo (Possible The Two Most Used Buttons!)**

In the event an action needs to be repeated or undone, this can be accomplished with the Undo and Redo buttons in Excel.

**Find and Replace**

To look for certain information in a spreadsheet, search for it by using the Find feature. If there is data that needs to be updated or replaced in your spreadsheet, there is an option to locate and replace the data quickly and easily with the Find and Replace feature.

Use the Find feature with an entire spreadsheet or just a selection of data. To use the Find feature, either select a group of cells to search or just go directly to the Find feature to search the entire spreadsheet. The Feature is located in the Editing group of the Home tab.

The Find and Replace dialogue will appear. Type in what should be searched.

If data should be replaced in the spreadsheet, but it is uncertain where the specific data is or how many instances that data may appear, the Find and Replace feature will be helpful. The Find and Replace option can be selected in the Editing Group of the Home tab.

The Find and Replace dialog box will appear. Type in the data to search for and what to replace it with.

There are options to choose to replace each instance one by one or replace them all.

There are also other options available for the search through the Options menu.
Comments
With the use of shared files, it may be helpful to use comments to help clarify items on the spreadsheet.

To add a comment to a cell
1. Select the cell.
2. **Right-click** for the shortcut menu.
3. Select **Insert Comment**.
4. A box will appear with the name of the person making the comment at the top.
5. Type the comment and then select anywhere else in the document.
6. A red triangle will appear in the upper right-hand corner of the cell to indicate the cell has a comment.

To view comments in a spreadsheet, hover over the cell with the mouse and the comment will pop out.

By right-clicking the cell with the comment options can be selected to edit, delete, or hide/show all comments.

Analyzing The Data
Excel offers many ways to analyze data. Some of those methods include sorting, filtering, use of formulas, pivots tables, etc. The basic functions are sorting, filtering, and formulas.

**Sorting**
Sorting allows the sorting of data in a variety of ways, alphabetically, numerically, by date, ascending, descending, etc. When sorting data, be careful to watch what data is selected for the sort. For example, if selecting to only sort one of six columns, the data will be scrambled and will not be aligned with the original corresponding data in the other columns.

To perform a basic sort:
1. Select **Sort & Filter** from the **Editing** Group in the **Home** Tab.

2. Excel will provide basic options depending on the type of data in the column selected for the sort. Choose one of those options, or select **Custom Sort**.

3. Excel will ask to expand the selection to include all data in the spreadsheet (recommended to avoid scrambling the data) or if you want to only sort the selected data. Make your selection.

4. Click **Sort**.

To perform a custom sort:

1. Select **Sort & Filter** from the **Editing** Group in the **Home** Tab.
2. Select **Custom Sort**.
3. If only one column is selected, Excel will ask about expanding the selection, select **Expand the Selection**.
4. Click **Sort**.
5. A Sort dialog box appears which offers a variety of ways to sort the information.
6. Make a selection and click **OK**.

**Filtering**

Filters can be used to narrow down the data in a worksheet, enabling a view of only the data needed. Filtering can be applied to more than one column at a time to narrow down the information even more. The filter feature can be located within the Sort & Filter option on the Editing Group of the Home Tab.

Once this option is selected, each column will have a drop down arrow next to the header row title.
To create a basic filter:

1. Select the drop down arrow in the column to be filtered. This will list each different entry in that column.
2. Place a checkmark by the entry to filter on. (The Select All option will need to be unchecked before making the selection).
3. Those entries with the checked selection will then be the only entries displayed.

Filtering on more than one option in a column is available, as well as filtering on more than one column at a time.

Formulas
Excel offers hundreds of options for formulas. Formulas are equations that can perform calculations, return information, manipulate the contents of other cells, test conditions, and more.

There are a couple of ways to create a formula in Excel. The function wizard helps users understand and use functions. A formula can also be entered manually. A formula always starts with an equal sign (=).

To create a formula using the function wizard:

1. Select the cell for the formula.
2. Click the **Insert Function** command.
3. The Insert Function dialog box will appear. This box shows the functions that are available and provides a description for each formula.
4. Select the formula needed. A Function Arguments dialog box will appear. This is where the cells that should be included in the formula need to be added.
5. Once the cells are selected, click **OK**.
To create a formula manually:

1. Select a cell and type an equal sign (=) to start the formula.
2. Fill in the rest of the formula by using one of the following options.
   a. Type a combination of numbers and operators; for example, 10+5.
   b. Use the mouse to select other cells (inserting an operator such as +, -, *, and / between them). For example, select A1 and then type a plus sign (+), select B1 and type +, and then select C1.
   c. Type a letter to choose from a list of worksheet functions. For example, typing "s" displays all available functions that start with the letter "s."
3. Complete the formula
   a. To complete a formula that uses a combination of numbers, cell references, and operators, press ENTER.
   b. To complete a formula that uses a function, fill in the required information for the function and then press ENTER. For example, the ABS function requires one numeric value — this can be a number that you type, or a cell that you select that contains a number.
Charts
A chart is a visual representation of data. By using elements such as columns (in a column chart) or lines (in a line chart), data is displayed visually.

Creating a Chart
1. Select the data that to create the chart.
2. On the Insert Tab, in the Charts Group, click Recommended Charts or the chart type to use, and then click a chart subtype.
3. Once the chart is added, there will be a new tab on the ribbon called Pivot Chart Tools with many tools to format your chart.

Headers and Footers
Headers and Footers are a great way to provide certain information such as the title, date, or page number to the user of the spreadsheet. To insert a Header and/or Footer on the document, select the Header & Footer option in the Text Group in the Insert Tab of the ribbon.

When Header & Footer is selected, the view of the spreadsheet will change to the Page Layout view so that adjustments can be easily seen as they are made. There will also be a new tab on the ribbon called Header & Footer Tools, which provides many formatting options for the Header and Footer.
Enter the information you wish to display in the Header or Footer. There are also options on the tab to insert information such as a page number, date, file name, etc.

**Document Setup**
When working on a spreadsheet, it is important to think about how it should look printed.

**Page Margins**
A margin is the space between the text and the edge of the document. By default, a new document’s margins are set to Normal, which means it has a one-inch space between the text and each edge. These margins can be changed.

**Formatting Page Margins**
Excel has a number of built-in page margins. To access the margin options:

1. Select **Page Layout** Tab.
2. Click the **Margins** command. A drop-down menu will appear.
3. Click the preferred margin size.
Using Custom Margins
If none of the predefined margins work for the document, Excel allows for custom margins to be created.

1. Go to Page Layout Tab and select the Margins command and then Custom Margins.
2. The Page Setup dialog box will appear
3. Adjust the values as necessary
4. Click OK

Page Orientation
Excel offers two page orientation options: landscape and portrait. Landscape means the page is oriented horizontally, while portrait means the page is oriented vertically.
Changing Page Orientation
1. Select the **Page Layout** Tab.
2. Click the **Orientation** command in the **Page Setup** Group.
3. A drop-down menu will appear. Click either **Portrait** or **Landscape** to change the page orientation.
4. The page orientation of the document will be changed.

Page Size
By default, the page size of a new document is 8.5 inches by 11 inches. Depending on the project, the page size may need to be adjusted. The page size can be adjusted, in the **Page Layout** Tab.

Printing A Worksheet
1. Click the worksheet or select the worksheets to preview.
   a. Click **File** and then click **Print**. (Keyboard shortcut: press CTRL+P).
2. To preview the next and previous pages, at the bottom of the Print Preview window, click **Next Page** and **Previous Page**.
3. To set the printing options, do the following:
   a. To change the printer, click the drop-down box under Printer, and select the printer that you want
   b. To make page setup changes, including changing page orientation, paper size, and page margins, select options needed under Settings.
   c. To scale the entire worksheet to fit on a single printed page, under Settings, click the option needed in the scale options drop-down box.
4. To print the workbook, do one of the following:
   a. To print a portion of a worksheet, click the worksheet, and then select the range of data to print.
   b. To print the entire worksheet, click the worksheet to activate it.
5. Click **Print**
Saving A Spreadsheet

1. Click the File Tab.
2. Click **Save** or **Save As**.
3. In the File name box, enter a name for the workbook.